[Smartmontools-database] TOSHIBA-MQ04UBF100 on Windows

Arioch The ariochthe at gmail.com
Sun Aug 23 14:44:11 CEST 2020

> PS: Please send future support requests to smartmontools-support ML.

i'm not sure where this issue is classified too.

for me it seem to be wrong options for a specific device, so DB ML first :-)

> Please retry with physical device name ([/dev/]sdX or pdN) instead of

I tried /dev/sdb with the same result, at the same time /dev/sda
correctly recognized my C: / D: HDD

It would be nice if smartctl had an option to display all the aliases
for the disk.

> drive letter (which addresses the partition). Use 'smartctl --scan'  or
> '... --scan-open' to detect available names.

AFAIR -scan did not show the disk at all. I will retry.

> Try with '-d sat' and without '-d' (same as '-d auto').

Of course without -d (and without any other option but primary command
-i/-a/-x) was the first thing i tried. It did not work, then i tried
tweaking flags.
-d sat and other wiki-mentioned options were tried too.

> If this does still not work, provide output of 'smartctl -r ioctl,2 -i
> DEVICENAME' as an attachment.

Ok, will do

More information about the Smartmontools-database mailing list